Đánh giá chủ đề:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
loi d2loader .helpppppppppppppppppppp =((((((((((

#1
sao em tải bản update về, chạy bằng d2autoupdate xong nó hiện lên lỗi "D2Loader does not recognize this version of diablo2. this build is only designed to work with diablo2 1.12
[img]undefined[/img]

#2
chào bạn mình xin tư vấn bạn nhu sau:
- Theo như bạn nói như thế là ban đang chạy trên diablo 2 1.12 nên bạn phải cài đặt lại.
- Link: http://diablo2-vn.com/thread-DOWNLOAD-Ta...637#pid637

#3
nhung minh ms tai d2vn cach day co 2 thang ,tai them ca ban cap nhat vao no cung hien len nhu the =(((((((((((((



Chuyển đến diễn đàn:


Những người đang xem chủ đề này:
1 khách

User Panel

Welcome guest, not a member yet?

Why not sign up today and start posting on out community forums.


  Register

Navigation


Forum software by © MyBB