Đánh giá chủ đề:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Giúp em với, mới chơi nên không biết gì!!

#1
Do em chơi Diablo II này từ thời trẻ trâu. H muốn chơi lại, nhân tiện thấy cái server VN online này nên muốn chơi. Các anh hướng dẫn em với. Từ a -> z luôn nha Big Grin. Tks các anh nhiều.

#2
Chào mừng bạn đến với D2VN

http://diablo2-vn.com/thread-Huong-dan-n...e--41.html

http://diablo2-vn.com/thread-Nhung-Dieu-...--706.html

#3
(01-02-2015, 12:55 PM)Warklock Đã viết: Chào mừng bạn đến với D2VN

http://diablo2-vn.com/thread-Huong-dan-n...e--41.html

http://diablo2-vn.com/thread-Nhung-Dieu-...--706.html

hỏi cái ad "loi diablo unhandled exception c0000005"
cách khắc phục nó ntn

#4
Mình cần biết chi tiết cụ thể là bạn bị lỗi đó khi nào, lúc mới vào game hay lúc đã vào được single player? 2. bạn đã down bản full và làm theo hướng dẫn đầy đủ ở đây chưa?:

http://diablo2-vn.com/thread-DOWNLOAD-Ta...N--74.html

#5
Mình bị lỗi D2Loader does not recognize this version of Diablo II. This build is only designed to work with Diablo II v 1.12.
Mình đã thử down file 1.13cD2gfx.dll và 113dD2gfx.dll về rồi nhưng vẫn bị lỗi này...giúp mình với

#6
(01-03-2015, 07:52 AM)Warklock Đã viết: Mình cần biết chi tiết cụ thể là bạn bị lỗi đó khi nào, lúc mới vào game hay lúc đã vào được single player? 2. bạn đã down bản full và làm theo hướng dẫn đầy đủ ở đây chưa?:

http://diablo2-vn.com/thread-DOWNLOAD-Ta...N--74.html


lỗi khi chơi mod fury within 2.09 = d2se được khoảng 5->10' là tự động out ra ngoài k save lại

#7
(01-03-2015, 12:55 PM)votriuy37 Đã viết: Mình bị lỗi  D2Loader does not recognize this version of Diablo II. This build is only designed to work with Diablo II v 1.12.
Mình đã thử down file 1.13cD2gfx.dll và 113dD2gfx.dll về rồi nhưng vẫn bị lỗi này...giúp mình với

Bạn thử các cách trong bài viết tổng hợp sửa lỗi này xem :

http://diablo2-vn.com/thread-Cach-khac-p...--932.html
\-[A].R.[C].H_~_[A].N.[G].E.[L]-/




#8
Các bác ơi em chơi Diablo 2 Furry Within v 1.9. sao vào chơi chưa đầy 1 phút thì đứng hình, tab ra thấy bảng
Diablo II Error
Location: urce\D2Game\PLAYER\PlrEval.cpp, line #195
Expression: nLevelDiff > 0
Là bị sao vậy mấy bác ???

#9
(05-27-2015, 09:34 PM)playboy9x_99 Đã viết: Các bác ơi em chơi Diablo 2 Furry Within v 1.9. sao vào chơi chưa đầy 1 phút thì đứng hình, tab ra thấy bảng
Diablo II Error
Location: urce\D2Game\PLAYER\PlrEval.cpp, line #195
Expression: nLevelDiff > 0
Là bị sao vậy mấy bác ???

Bạn cài D2SE để chơi nhé, Diablo 2 Furry Within v 1.9 không chạy trên nền 1.13c nha và cũng không chạy trên hack map nha. Chỉ chạy trên nền 1.09d thui nha.



Chuyển đến diễn đàn:


Những người đang xem chủ đề này:
1 khách

User Panel

Welcome guest, not a member yet?

Why not sign up today and start posting on out community forums.


  Register

Navigation


Latest Topics

Forum software by © MyBB